#15429

Note : PHP, imagerotate

Ok, donc "imagerotate" en PHP me donne un segfault si l’angle==360°.

[Sun May 22 20:01:30.476001 2016] [core:notice] [pid 1747] AH00052: child pid 14628 exit signal Segmentation fault (11)


Tout va bien

Visiblement je ne suis pas le seul : https://github.com/banister/devil/issues/13
Et j’ai aussi vu d’autres erreurs, dans d’autres langages (datant de 2010). La source serait dans les Lib en C utilisées.
http://lehollandaisvolant.net/?mode=links&id=20160522200404

#15427

Pierre Joxe : "Si le gouvernement avait la bonne idée d'abandonner son projet de loi Travail..."

Pourquoi n’y ont-ils pas pensé ?
– peut-être parce qu’ils ne seront pas grassement beurré par le médef ;
– peut-être parce que si ça dégénère encore, ils vont pouvoir rester dans l’État d’Urgence encore plus longtemps (l’ennemi de la République serait alors passé de Daesh au peuple Français, hein)
– peut-être parce que ce climat est ce qu’ils veulent pour étouffer d’autres scandales (Tafta, Panama, Luxleaks, Roundup, etc.)

Ou d’autres choses, ou une combinaison de tout ça…
http://www.europe1.fr/societe/pierre-joxe-si-le-gouvernement-avait-la-bonne-idee-dabandonner-son-projet-de-loi-travail-2750992

#15423

Les mouchards d’un million de sites Web analysés

« En revanche, les sites d’information sont de loin les plus gros utilisateurs de trackers externes, avec un peu moins de quarante mouchards par site, soit le double du nombre moyen constaté. »

Et le lemonde.fr, c’est quoi ? :D
http://www.lemonde.fr/pixels/article/2016/05/20/les-mouchards-d-un-million-de-sites-web-analyses_4923485_4408996.html

#15422

Île-de-France: le ticket de métro disparaîtra "à l'horizon 2021", annonce Pécresse - L'Express

Chouette : ceux qui passeront à Paris une fois tous les 36 du mois recevront donc également une carte, avec des recharges valables X jours dont le crédit est perdu ensuite. Ouais, ouais, génial.
Et sans compter le reste (tracking, etc.), bordel.

Et ça, alors que certaines villes de France, comme Niort, veulent rendre gratuits les transports publics : 90% de l’argent ne venant pas de la billetterie (mais de la pub, des impôts et des taxes diverses).
http://www.lexpress.fr/actualite/societe/le-ticket-de-metro-disparaitra-a-l-horizon-2021-en-ile-de-france_1794516.html

#15421

Note : Apk Memrise 2.7.x quelqu’un ?

Quelqu’un aurait l’APK de l’application Memrise en version 2.7.x à me passer ?

En fait, depuis la version 2.9, ils ont changé leur interface très clair et pratique pour quelque chose de pourri (l’opinion "pourri" est clairement partagé parmi tous les beta-testeurs et même d’autres on dirait).

J’ai essayé de trouver les APK en v2.7 sur plein de sites différents, et je les trouve, mais ils ont systématiquement un problème d’encodage (et vu que je m’en sers pour apprendre les kanji, ceci constitue un gros problème).

Quand j’installe l’APK v2.9 depuis le play store, je n’ai pas ce problème. Je n’ai d’ailleurs jamais eu ce problème non plus avant, quand on avait la 2.7 officielle.

Donc j’en déduis deux possibilités :
– soit les APK des sites de téléchargement sont toutes corrompues ;
– soit les cours Memrise ont été converties d’un encodage à un autre et que seul la v2.9 prend correctement en charge la nouvelle.

Les deux m’étonnent autant l’un l’autre : la première car il n’y a aucune raison que tous les sites affichent la même corruption de fichier, et la seconde car si Memrise a fait ça, alors des millions de gens qui ont encore une vieille version ne peuvent plus l’utiliser correctement.

Je veux donc trouver une APK en v2.7 téléchargée depuis le play-store par quelqu’un qui n’a pas encore mis à jour, pour tester.

J’ai aussi constaté que la v2.9 s’affiche avec l’ancienne interface sur certaines versions d’Android (4.1, 4.4.2 par exemple) et avec la nouvelle interface sur d’autres (4.4.4).
Je vais également chercher de ce côté là pour modifier l’APK, si c’est possible.
http://lehollandaisvolant.net/?mode=links&id=20160522140124